Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
Si vous pensez avoir découvert un bug causé à cause d'aeSecure, merci de poster une explication aussi détaillée que possible ici. Dans la mesure du possible, postez un maximum d'informations (non sensibles) et un lien vers la page du site où le bug serait apparent. Veuillez vous connecter afin d'avoir accès au bouton de création d'un nouveau message.
  • Page :
  • 1

SUJET : Dépôts d'images impossible

Dépôts d'images impossible il y a 3 semaines 6 jours #2429

  • Chewy
  • Portrait de Chewy Auteur du sujet
  • Hors Ligne
  • Fresh Boarder
  • Fresh Boarder
  • Messages : 1
  • Remerciements reçus 0
Bonjour,

Je suis utilisateur du logiciel aesecure depuis presque 1 an et merci à ce logiciel et à son créateur qui m'a permis de sauvé mon site une première fois.
Je suis passé sur la version Premium il y a une dizaine de jours. Depuis, je n'arrive plus à uploader d'images dans mon "gestionnaire de médias". Est-ce en lien avec l'option 2.4 "Bloque l'upload de fichiers" que je n'ai pourtant pas activée ?

Merci pour l'aide que vous pourrez m'apporter.

Bonne soirée.

Adresse de mon site : https://www.cryptoseries.fr/

Connexion ou Créer un compte pour participer à la conversation.

Dépôts d'images impossible il y a 3 semaines 5 jours #2430

  • christophe
  • Portrait de christophe
  • Hors Ligne
  • Administrateur
  • Administrateur
  • Messages : 999
  • Karma: 7
  • Remerciements reçus 129
Bonsoir

Pour sûr zéro bug; si tu postes ici, c'est parce que tu n'as la possibilité de poster ailleurs (il faut une Premium+ pour bénéficier du support) ;)

Comme tu le sais aeSecure, s'il est à la manoeuvre pour bloquer une action, redirige vers une erreur 403; une telle erreur est affichée dans l'onglet réseau (network) de ta console de debogage du navigateur que tu utilises (en principe, la console est accessible sous Windows après avoir appuyé sur la touche F12).

Il te faut donc repérer le problème mais je suis quasi certain que ton problème est davantage lié à la configuration de ton gestionnaire de médias et non à aeSecure.

Bonne soirée.
Les utilisateur(s) suivant ont remercié: Chewy

Connexion ou Créer un compte pour participer à la conversation.

Christophe - Développeur de aeSecure
(Mes réponses sur le forum public sont volontairement succinctes, c'est une des différences entre les forums public et privé)
  • Page :
  • 1
Back to top